John’s Simple Timeline Starter 1.0


Attached below you will find version 1.0 of my Simple Timeline Starter for Logos Libronix 3.x… Please backup any timelines you have before using this, just in case…

It requires .Net Framework 1.x to be installed. I only tested tested this on Windows XP and Vista, but it should work on any OS that supports .Net framework.

Also attached in the source code… I did this in VB.Net 2003, then upgraded to 2005. Feel free to improve the code, add features, etc… All I ask is you send copies to me so I can roll them in to the master copy… (Credits will be added to the About page as needed…)

Now to finish building timelines of the kings in the Northern kingdom….

God Bless,

John